<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><title>KUČKA&#039;s &#039;Contemplation&#039; Is Serene | The Interns</title> <script type="text/javascript">var ajaxurl = "https://www.theinterns.net/wp-admin/admin-ajax.php";
var ff_template_url = "https://www.theinterns.net/wp-content/themes/ark";</script> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="KUČKA has released her first new song of the year, giving us Contemplation co-produced by London producer Vegyn."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="KUČKA&#039;s &#039;Contemplation&#039; Is Serene | The Interns" /><meta property="og:description" content="KUČKA has released her first new song of the year, giving us Contemplation co-produced by London producer Vegyn." /><meta property="og:url" content="https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/" /><meta property="og:site_name" content="The Interns" /><meta property="article:publisher" content="https://www.facebook.com/theinterns.net" /><meta property="article:tag" content="KUCKA" /><meta property="article:section" content="new music" /><meta property="article:published_time" content="2020-07-22T22:55:11+00:00" /><meta property="article:modified_time" content="2020-07-22T22:55:14+00:00" /><meta property="og:updated_time" content="2020-07-22T22:55:14+00:00" /><meta property="fb:app_id" content="1427627187529730" /><meta property="og:image" content="https://www.theinterns.net/wp-content/uploads/2020/07/kucka.jpg" /><meta property="og:image:secure_url" content="https://www.theinterns.net/wp-content/uploads/2020/07/kucka.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="436" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="KUČKA has released her first new song of the year, giving us Contemplation co-produced by London producer Vegyn." /><meta name="twitter:title" content="KUČKA&#039;s &#039;Contemplation&#039; Is Serene | The Interns" /><meta name="twitter:site" content="@theinterns_net" /><meta name="twitter:image" content="https://www.theinterns.net/wp-content/uploads/2020/07/kucka.jpg" /><meta name="twitter:creator" content="@theinterns_net" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theinterns.net/#organization","name":"the interns music","url":"https://www.theinterns.net/","sameAs":["https://www.facebook.com/theinterns.net","https://instagram.com/theinterns_net/","https://twitter.com/theinterns_net"],"logo":{"@type":"ImageObject","@id":"https://www.theinterns.net/#logo","inLanguage":"en-US","url":"https://www.theinterns.net/wp-content/uploads/2017/03/IN_CIRCLE_OUTLINE.png","width":1024,"height":1024,"caption":"the interns music"},"image":{"@id":"https://www.theinterns.net/#logo"}},{"@type":"WebSite","@id":"https://www.theinterns.net/#website","url":"https://www.theinterns.net/","name":"The Interns","inLanguage":"en-US","description":"The Interns is an Australian new music website, shaking up the way music is presented.","publisher":{"@id":"https://www.theinterns.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theinterns.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#primaryimage","inLanguage":"en-US","url":"https://www.theinterns.net/wp-content/uploads/2020/07/kucka.jpg","width":850,"height":436},{"@type":"WebPage","@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#webpage","url":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/","name":"KU\u010cKA&#039;s &#039;Contemplation&#039; Is Serene | The Interns","isPartOf":{"@id":"https://www.theinterns.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#primaryimage"},"datePublished":"2020-07-22T22:55:11+00:00","dateModified":"2020-07-22T22:55:14+00:00","description":"KU\u010cKA has released her first new song of the year, giving us Contemplation co-produced by London producer Vegyn.","breadcrumb":{"@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theinterns.net/","url":"https://www.theinterns.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/","url":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/","name":"KU\u010cKA&#8217;s &#8216;Contemplation&#8217; Is Serene"}}]},{"@type":"Article","@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#article","isPartOf":{"@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#webpage"},"author":{"@id":"https://www.theinterns.net/#/schema/person/5c3203f05803996d6925c4fae722aa15"},"headline":"KU\u010cKA&#8217;s &#8216;Contemplation&#8217; Is Serene","datePublished":"2020-07-22T22:55:11+00:00","dateModified":"2020-07-22T22:55:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#webpage"},"publisher":{"@id":"https://www.theinterns.net/#organization"},"image":{"@id":"https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/#primaryimage"},"keywords":"KUCKA","articleSection":"albums, songs, eps,new music","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.theinterns.net/#/schema/person/5c3203f05803996d6925c4fae722aa15","name":"Sam Murphy","image":{"@type":"ImageObject","@id":"https://www.theinterns.net/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ffd8aff115137c3f0bb6be4a34e4c93?s=96&d=mm&r=g","caption":"Sam Murphy"},"description":"The '90s fiend, the trend jumper and the record hoarder. I'm the co-editor of the interns and a new music devotee. As much as I'm a sucker for anything coated in '90s nostalgia, I'm excited by the ever-turning wheel of new music. Here's where I present the finds of my dig. Anything that gets me excited, I put here to spread the excitement or cause debate. \r\nDisclaimer: not everything I like is good and not everything that's good, I like.","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Interns &raquo; Feed" href="https://www.theinterns.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Interns &raquo; Comments Feed" href="https://www.theinterns.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Interns &raquo; KUČKA&#8217;s &#8216;Contemplation&#8217; Is Serene Comments Feed" href="https://www.theinterns.net/2020/07/23/kuckas-contemplation-is-serene/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinterns.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='animate-css'  href='https://www.theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/extern/animate.css/animate.min.css?ver=1.47.0' type='text/css' media='all' /><link rel='stylesheet' id='ff-freshgrid-css'  href='https://www.theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/ff-freshgrid.min.css?ver=1.47.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.theinterns.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.theinterns.net/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css?ver=5.1.6' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-fontawesome-css'  href='https://www.theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-fontawesome.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-css'  href='https://www.theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.min.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/css/woocommerce-general.min.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://www.theinterns.net/wp-content/plugins/wp-polls/wp-polls.min.css?ver=2.75.4' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d76c88;
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='bootstrap-css'  href='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/bootstrap/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' /><link rel='stylesheet' id='jquery.mCustomScrollbar-css'  href='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/scrollbar/jquery.mCustomScrollbar.min.css?ver=3.1.12' type='text/css' media='all' /><link rel='stylesheet' id='owl.carousel-css'  href='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/owl-carousel/assets/owl.carousel.min.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' /><link rel='stylesheet' id='cubeportfolio-css'  href='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/cubeportfolio/css/cubeportfolio.min.css?ver=3.8.0' type='text/css' media='all' /><link rel='stylesheet' id='freshframework-font-awesome4-css'  href='https://www.theinterns.net/wp-content/plugins/fresh-framework///framework/extern/iconfonts/ff-font-awesome4/freshframework-font-awesome4.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='freshframework-font-et-line-css'  href='https://www.theinterns.net/wp-content/plugins/fresh-framework///framework/extern/iconfonts/ff-font-et-line/freshframework-font-et-line.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='freshframework-simple-line-icons-css'  href='https://www.theinterns.net/wp-content/plugins/fresh-framework///framework/extern/iconfonts/ff-font-simple-line-icons/freshframework-simple-line-icons.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ark-style-css'  href='https://www.theinterns.net/wp-content/themes/ark/ark-style.min.css?ver=5.4.2' type='text/css' media='all' /><style id='ark-style-inline-css' type='text/css'>body,p,.ff-richtext,li,li a,a,h1, h2, h3, h4, h5, h6 ,.progress-box-v1 .progress-title,.progress-box-v2 .progress-title,.team-v5-progress-box .progress-title,.pricing-list-v1 .pricing-list-v1-header-title,.team-v3 .progress-box .progress-title,.rating-container .caption > .label,.theme-portfolio .cbp-l-filters-alignRight,.theme-portfolio .cbp-l-filters-alignLeft,.theme-portfolio .cbp-l-filters-alignCenter,.theme-portfolio .cbp-filter-item,.theme-portfolio .cbp-l-loadMore-button .cbp-l-loadMore-link,.theme-portfolio .cbp-l-loadMore-button .cbp-l-loadMore-button-link,.theme-portfolio .cbp-l-loadMore-text .cbp-l-loadMore-link,.theme-portfolio .cbp-l-loadMore-text .cbp-l-loadMore-button-link,.theme-portfolio-v2 .cbp-l-filters-alignRight .cbp-filter-item,.theme-portfolio-v3 .cbp-l-filters-button .cbp-filter-item,.zeus .tp-bullet-title{font-family:'Roboto',Arial,sans-serif}

.blog-classic .blog-classic-label,.blog-classic .blog-classic-subtitle,.blog-grid .blog-grid-title-el,.blog-grid .blog-grid-title-el .blog-grid-title-link,.blog-grid .blog-grid-supplemental-title,.op-b-blog .blog-grid-supplemental-title,.blog-grid .blog-grid-supplemental-category,.blog-grid-supplemental .blog-grid-supplemental-title a,.blog-teaser .blog-teaser-category .blog-teaser-category-title,.blog-teaser .blog-teaser-category .blog-teaser-category-title a,.news-v8 .news-v8-category a,.news-v1 .news-v1-heading .news-v1-heading-title > a,.news-v1 .news-v1-quote:before,.news-v2 .news-v2-subtitle,.news-v2 .news-v2-subtitle a,.ff-news-v3-meta-data,.ff-news-v3-meta-data a,.news-v3 .news-v3-content .news-v3-subtitle,.news-v6 .news-v6-subtitle,.news-v7 .news-v7-subtitle,.news-v8 .news-v8-category,.blog-simple-slider .op-b-blog-title,.blog-simple-slider .op-b-blog-title a,.heading-v1 .heading-v1-title,.heading-v1 .heading-v1-title p,.testimonials-v7 .testimonials-v7-title .sign,.team-v3 .team-v3-member-position,.heading-v1 .heading-v1-subtitle,.heading-v1 .heading-v1-subtitle p,.heading-v2 .heading-v2-text,.heading-v2 .heading-v2-text p,.heading-v3 .heading-v3-text,.heading-v3 .heading-v3-text p,.heading-v4 .heading-v4-subtitle,.heading-v4 .heading-v4-subtitle p,.newsletter-v2 .newsletter-v2-title span.sign,.quote-socials-v1 .quote-socials-v1-quote,.quote-socials-v1 .quote-socials-v1-quote p,.sliding-bg .sliding-bg-title,.timeline-v4 .timeline-v4-subtitle, .timeline-v4 .timeline-v4-subtitle a,.counters-v2 .counters-v2-subtitle,.icon-box-v2 .icon-box-v2-body-subtitle,.i-banner-v1 .i-banner-v1-heading .i-banner-v1-member-position,.i-banner-v1 .i-banner-v1-quote,.i-banner-v3 .i-banner-v3-subtitle,.newsletter-v2 .newsletter-v2-title:before,.piechart-v1 .piechart-v1-body .piechart-v1-body-subtitle,.pricing-list-v1 .pricing-list-v1-body .pricing-list-v1-header-subtitle,.pricing-list-v2 .pricing-list-v2-header-title,.pricing-list-v3 .pricing-list-v3-text,.promo-block-v2 .promo-block-v2-text,.promo-block-v2 .promo-block-v2-text p,.promo-block-v3 .promo-block-v3-subtitle,.services-v1 .services-v1-subtitle,.services-v10 .services-v10-no,.services-v11 .services-v11-subtitle,.slider-block-v1 .slider-block-v1-subtitle,.team-v3 .team-v3-header .team-v3-member-position,.team-v4 .team-v4-content .team-v4-member-position,.testimonials-v1 .testimonials-v1-author-position,.testimonials-v3 .testimonials-v3-subtitle:before,.testimonials-v3 .testimonials-v3-subtitle span.sign,.testimonials-v3 .testimonials-v3-author,.testimonials-v5 .testimonials-v5-quote-text,.testimonials-v5 .testimonials-v5-quote-text p,.testimonials-v6 .testimonials-v6-element .testimonials-v6-position,.testimonials-v6 .testimonials-v6-quote-text,.testimonials-v6 .testimonials-v6-quote-text p,.testimonials-v7 .testimonials-v7-title:before,.testimonials-v7 .testimonials-v7-author,.testimonials-v7-title-span,.footer .footer-testimonials .footer-testimonials-quote:before,.animated-headline-v1 .animated-headline-v1-subtitle,.news-v3 .news-v3-content .news-v3-subtitle,.news-v3 .news-v3-content .news-v3-subtitle a,.theme-ci-v1 .theme-ci-v1-item .theme-ci-v1-title{font-family:'Droid Serif',Arial,sans-serif}

code, kbd, pre, samp{font-family:'Courier New', Courier, monospace,Arial,sans-serif}

.custom-font-1{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-2{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-3{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-4{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-5{font-family:'custom-font-family-1'/*  */ ,Helvetica, Arial,sans-serif,sans-serif}

.custom-font-6{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-7{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-8{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}</style><link rel='stylesheet' id='ark-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C600%2C700%2C300i%2C400i%2C700i%7CDroid+Serif%3A300%2C400%2C500%2C600%2C700%2C300i%2C400i%2C700i&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin%2Clatin-ext%2Cvietnamese&#038;ver=1.47.0' type='text/css' media='all' /><link rel='stylesheet' id='ark-woocommerce-css'  href='https://www.theinterns.net/wp-content/themes/ark/woocommerce/ark-woocommerce.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ark-colors-css'  href='https://www.theinterns.net/wp-content/uploads/freshframework/css/ark-colors.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='twentytwenty-css'  href='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/twentytwenty/css/twentytwenty.min.css?ver=5.4.2' type='text/css' media='all' /> <script defer type='text/javascript' src='https://www.theinterns.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/wpmenucart-ajax-assist.min.js?ver=5.4.2'></script> <!--[if lt IE 9]> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ie_html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <!--[if lt IE 9]> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/respond.min.js?ver=1.1.0'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.theinterns.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theinterns.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theinterns.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><meta name="generator" content="WooCommerce 3.3.4" /><link rel='shortlink' href='https://www.theinterns.net/?p=42096' /><link rel="alternate" type="application/json+oembed" href="https://www.theinterns.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinterns.net%2F2020%2F07%2F23%2Fkuckas-contemplation-is-serene%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theinterns.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinterns.net%2F2020%2F07%2F23%2Fkuckas-contemplation-is-serene%2F&#038;format=xml" /><meta name="google-site-verification" content="IMpncFgym-kebn-2bTUmNLPR88DG9PtyQDrG6mp5kXg" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <!-- Facebook Pixel Code --> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script> <!-- End Facebook Pixel Code --> <script type='text/javascript'>fbq('init', '1657381731140281', [], {
    "agent": "wordpress-5.4.2-1.8.0"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script> <!-- Facebook Pixel Code --> <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1657381731140281&ev=PageView&noscript=1" /> </noscript> <!-- End Facebook Pixel Code --><link rel="icon" href="https://www.theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-270x270.jpg" /> <!-- Favicon --><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_57x57--2017_03_18__07_31_49.png"> <!-- iPhone iOS ≤ 6 favicon --><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_114x114--2017_03_18__07_31_49.png"> <!-- iPhone iOS ≤ 6 Retina favicon --><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_72x72--2017_03_18__07_31_49.png"> <!-- iPad iOS ≤ 6 favicon --><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_144x144--2017_03_18__07_31_49.png"> <!-- iPad iOS ≤ 6 Retina favicon --><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_60x60--2017_03_18__07_31_49.png"> <!-- iPhone iOS ≥ 7 favicon --><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_120x120--2017_03_18__07_31_49.png"> <!-- iPhone iOS ≥ 7 Retina favicon --><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_76x76--2017_03_18__07_31_49.png"> <!-- iPad iOS ≥ 7 favicon --><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_152x152--2017_03_18__07_31_49.png"> <!-- iPad iOS ≥ 7 Retina favicon --><link rel="icon" type="image/png" sizes="196x196" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_196x196--2017_03_18__07_31_49.png"> <!-- Android Chrome M31+ favicon --><link rel="icon" type="image/png" sizes="160x160" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_160x160--2017_03_18__07_31_49.png"> <!-- Opera Speed Dial ≤ 12 favicon --><link rel="icon" type="image/png" sizes="96x96" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_96x96--2017_03_18__07_31_49.png"> <!-- Google TV favicon --><link rel="icon" type="image/png" sizes="32x32" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_32x32--2017_03_18__07_31_49.png"> <!-- Default medium favicon --><link rel="icon" type="image/png" sizes="16x16" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_16x16--2017_03_18__07_31_49.png"> <!-- Default small favicon --><meta name="msapplication-TileColor" content="#FFFFFF" > <!-- IE10 Windows 8.0 favicon --><link rel="shortcut icon" href="https://www.theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/icon2017_03_18__07_31_49.ico" /> <!-- Default favicons (16, 32, 48) in .ico format --> <!--/Favicon --></head><body class="post-template-default single single-post postid-42096 single-format-standard appear-animate"><style>.ffb-id-boxed-wrapper .ark-header{ margin:0 auto;}.ffb-id-boxed-wrapper .ark-header{ max-width:100%;}.ffb-id-boxed-wrapper .ark-boxed__boxed-wrapper{ margin:0 auto;}.ffb-id-boxed-wrapper .ark-boxed__boxed-wrapper{ max-width:100%;}@media (min-width: 992px){			.ark-boxed__boxed-wrapper .header-section-scroll-container {				margin-left: 0;			}			.ark-boxed__boxed-wrapper .header-section-scroll-container-right {				margin-right: 0;			}			.ark-boxed__boxed-wrapper .header-vertical-container{				margin-left: 0;			}			.ark-boxed__boxed-wrapper .header-vertical-container-right{				margin-right: 0;			}		}		.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header{margin-left: auto !important;margin-right: auto !important;}/* qqqqqqqqqqq center*/.fg-container-small { width: 100%; padding-left: 15px; padding-right: 15px; }.fg-container-medium { width: 100%; padding-left: 15px; padding-right: 15px; }.fg-container-large { width: 100%; padding-left: 15px; padding-right: 15px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 100%; padding-left: 0px; padding-right: 0px; }@media (min-width: 768px){.fg-container-small { width: 750px; padding-left: 40px; padding-right: 40px; }.fg-container-medium { width: 750px; padding-left: 40px; padding-right: 40px; }.fg-container-large { width: 750px; padding-left: 40px; padding-right: 40px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 750px; padding-left: 40px; padding-right: 40px; }}@media (min-width: 992px){.fg-container-small { width: 750px; padding-left: 60px; padding-right: 60px; }.fg-container-medium { width: 970px; padding-left: 60px; padding-right: 60px; }.fg-container-large { width: 970px; padding-left: 60px; padding-right: 60px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 970px; padding-left: 60px; padding-right: 60px; }}@media (min-width: 1200px){.fg-container-small { width: 750px; padding-left: 90px; padding-right: 90px; }.fg-container-medium { width: 970px; padding-left: 90px; padding-right: 90px; }.fg-container-large { width: 1170px; padding-left: 90px; padding-right: 90px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 1170px; padding-left: 90px; padding-right: 90px; }}</style><div class="ffb-id-boxed-wrapper ark-boxed__body-wrapper fg-el-has-bg  ffb-body-wrapper"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#cccccc&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #cccccc;"></span></span><div class="ark-boxed__boxed-wrapper fg-el-has-bg  ffb-boxed-wrapper"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#ffffff&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #ffffff;"></span></span><div class="ffb-id-navigation-header wrapper ff-boxed-wrapper"><div class="wrapper-top-space"></div><div class="wrapper-top-space-xs"></div><header class="ark-header ark-cart-classic ark-cart-left-side-xs ark-header-mobile-fixed header-no-pills header-center-aligned header-sticky navbar-fixed-top fg-text-dark ffb-header-design"><div class="ff-ark-header-circle-shadow"></div><nav class="navbar mega-menu" role="navigation"><div class=" fg-container container fg-container-large fg-container-no-padding "><div class="menu-container"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse"> <span class="sr-only">Toggle navigation</span> <span class="toggle-icon"></span> </button><div class="navbar-actions"><div class="navbar-actions-shrink search-classic"><div class="search-classic-btn ffb-ark-first-level-menu"> <i class="navbar-special-icon search-classic-btn-default ff-font-awesome4 icon-search"></i> <i class="navbar-special-icon search-classic-btn-active ff-font-awesome4 icon-times"></i></div><div class="search-classic-field"><form method="get" action="https://www.theinterns.net/"><div class="input-group"> <input
 name="s"
 type="text"
 class="form-control search-classic-input"
 placeholder="Search ..."
 value=""
 > <span class="input-group-btn"> <button class="btn-base-bg btn-base-sm search-classic-submit-button" type="submit"><i class="search-on-header-btn-default ff-font-awesome4 icon-search"></i></button> </span></div></form></div></div></div><div class="navbar-logo fg-text-dark ffb-logo"><a class="navbar-logo-wrap" href="https://www.theinterns.net/"><img class="navbar-logo-img navbar-logo-img-normal" src="https://theinterns.net/wp-content/uploads/2017/03/INTERNS_FULL.png" alt="The Interns"><img class="navbar-logo-img navbar-logo-img-fixed" src="https://theinterns.net/wp-content/uploads/2017/03/IN_CIRCLE_OUTLINE.png" alt="The Interns"><img class="navbar-logo-img navbar-logo-img-mobile" src="https://theinterns.net/wp-content/uploads/2017/03/INTERNS_FULL.png" alt="The Interns"><img class="navbar-logo-img navbar-logo-img-tablet" src="https://theinterns.net/wp-content/uploads/2017/03/INTERNS_FULL.png" alt="The Interns"></a><span class="hidden header-height-info" data-desktopBeforeScroll="90" data-desktopAfterScroll="70" data-mobileBeforeScroll="90" data-tabletBeforeScroll="90"></span></div></div><div class="collapse navbar-collapse nav-collapse"><div class="menu-container"><ul class="nav navbar-nav navbar-nav-left" data-split-after="3"><li id="menu-item-9250" class="menu-item menu-item-type-custom menu-item-object-custom nav-item  menu-item-9250"><a href="http://theinterns.net" class=" nav-item-child ffb-ark-first-level-menu ">home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item  menu-item-16"><a href="https://www.theinterns.net/category/features/" class=" nav-item-child ffb-ark-first-level-menu ">features</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item  dropdown menu-item-19"><a href="https://www.theinterns.net/category/newmusic/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-link ">new music</a><a data-toggle="dropdown" href="#"  href="https://www.theinterns.net/category/newmusic/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-toggle ">&nbsp;</a><span class="clearfix"></span><ul class="sub-menu  dropdown-menu "><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropdown-menu-item menu-item-36"><a href="https://www.theinterns.net/category/newmusic/songs/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">albums, songs, eps</a></li><li id="menu-item-12624" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-12624"><a href="https://www.theinterns.net/category/newmusic/videos/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">videos</a></li><li id="menu-item-12623" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-12623"><a href="https://www.theinterns.net/category/newmusic/introducing/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">introducing</a></li><li id="menu-item-12622" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-12622"><a href="https://www.theinterns.net/category/newmusic/10-songs-you-need-to-hear-this-week/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">10 songs you need to hear this week</a></li></ul></li></ul><ul class="nav navbar-nav navbar-nav-right"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item  dropdown menu-item-20"><a href="https://www.theinterns.net/category/reviews/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-link ">reviews</a><a data-toggle="dropdown" href="#"  href="https://www.theinterns.net/category/reviews/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-toggle ">&nbsp;</a><span class="clearfix"></span><ul class="sub-menu  dropdown-menu "><li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-904"><a href="https://www.theinterns.net/category/reviews/firstimpressions/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">first impressions</a></li><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-58"><a href="https://www.theinterns.net/category/reviews/albums-reviews/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">albums</a></li><li id="menu-item-6008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-6008"><a href="https://www.theinterns.net/category/reviews/events/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">events</a></li></ul></li><li id="menu-item-24928" class="menu-item menu-item-type-custom menu-item-object-custom nav-item  menu-item-24928"><a href="http://theinterns.net/category/interviews" class=" nav-item-child ffb-ark-first-level-menu ">interviews</a></li><li id="menu-item-40973" class="menu-item menu-item-type-post_type menu-item-object-page nav-item  menu-item-40973"><a href="https://www.theinterns.net/interns-creative/" class=" nav-item-child ffb-ark-first-level-menu ">Interns Creative</a></li><li class="menu-item wpmenucartli wpmenucart-display-right menu-item nav-item " id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div></div></nav></header><div class="page-wrapper"><section class="ffb-id-p762bp1 fg-section fg-el-has-bg fg-text-dark"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#f7f8fa&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #f7f8fa;"></span></span><div class="fg-container container-fluid fg-container-fluid fg-container-lvl--1 "><div class="fg-row row    " ><div class="ffb-id-p762ec7 fg-col col-xs-12 col-md-9 fg-text-dark"><div class="ffb-id-p76auo1 post-wrapper blog-grid-content post-42096 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-kucka fg-el-has-bg fg-text-dark" id="post-42096"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#ffffff&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #ffffff;"></span></span><h1 class="ffb-id-p76b6jl blog-grid-title-lg fg-text-dark">KUČKA&#8217;s &#8216;Contemplation&#8217; Is Serene</h1><section class="ffb-id-13ir1m0p blog-single fg-text-dark"><div class="blog-grid-supplemental"><span class="blog-grid-supplemental-title"><span class="ff-meta-item  fg-text-dark ffb-author-1">Written By&nbsp;<a class="" href="https://www.theinterns.net/author/sam/">Sam Murphy</a></span><span class="ff-meta-separator fg-text-dark ffb-custom-separator"></span><span class="ff-meta-item  fg-text-dark ffb-date-2">&nbsp;on <a class="" href="https://www.theinterns.net/2020/07/23/">07/23/2020</a></span></span></div></section><div class="ffb-id-13qf4ciq post-content ff-post-content-element fg-text-dark"><div class="post-content ff-richtext"><figure class="wp-block-image size-large"><img src="//www.theinterns.net/wp-content/uploads/2020/07/kucka.jpg" alt="KUCKA" class="wp-image-42097" srcset="//www.theinterns.net/wp-content/uploads/2020/07/kucka.jpg 850w, https://www.theinterns.net/wp-content/uploads/2020/07/kucka-768x394.jpg 768w, https://www.theinterns.net/wp-content/uploads/2020/07/kucka-600x308.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /></figure><p><strong>KUČKA</strong> has released her first new song of the year, giving us <em>Contemplation.</em></p><p><em>Contemplation </em>is another impressive new cut from the Australia producer and singer. It may be exactly what people need to hear right now as it delivers a sphere of calm.</p><p>&#8220;We need a reminder that stillness is necessary in order to maintain balance both physically and mentally,&#8221; KUČKA says about the song.</p><p>She&#8217;s managed to pull that through to the sonics of it all, giving us one of her most uncluttered vocal performances yet on top of a glassy, slow-moving beat.</p><p>It was co-produced by Vegyn, the London producer who has also worked with Frank Ocean.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"><div class="embed-responsive" style="padding-bottom: 56.25%"><iframe	class="embed-responsive-item" title="KUČKA - CONTEMPLATION" width="1140" height="641" src="//www.youtube.com/embed/eIw--Bqmzo8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe	></div></div></figure></div></div><section class="ffb-id-14s0h6cu blog-single fg-text-dark"><div class="blog-grid-supplemental"><span class="blog-grid-supplemental-title"><span class="ff-meta-item  fg-text-dark ffb-categories-1"><a href="https://www.theinterns.net/category/newmusic/songs/" class="ff-term-9">albums, songs, eps</a><span class="separator"> / </span><a href="https://www.theinterns.net/category/newmusic/" class="ff-term-3">new music</a></span></span></div></section><section class="ffb-id-p76d66v comments fg-text-dark"></section></div></div><div class="ffb-id-p76e8df fg-col col-xs-12 col-md-3 fg-text-dark"><div class="ffb-id-p76ed1k ark-sidebar ark-element-sidebar hidden-xs hidden-sm fg-text-dark"><div id="search-3" class="widget ffb-widget widget_search"><div class="blog-sidebar widget-body"><form role="search" method="get" id="searchform" class="searchform input-group" action="https://www.theinterns.net/"> <input
 name="s"
 id="s"
 type="text"
 placeholder="Search &hellip;"
 value=""
 class="form-control"
 /> <span class="input-group-btn"> <button type="submit" class="btn" id="searchsubmit"> <i class="ff-font-awesome4 icon-search"></i> </button> </span></form></div></div><div id="widget_sp_image-15" class="widget ffb-widget widget_sp_image"><div class="blog-sidebar widget-body"><a href="https://open.spotify.com/user/theinterns_net/playlist/25OzqRYqnh0tBmahxhG2q2?si=rYzVLdH6RZ6M4lLGU9GEzw" target="_blank" class="widget_sp_image-image-link"><img width="700" height="700" class="attachment-full" style="max-width: 100%;" srcset="https://www.theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes.jpg 700w, https://www.theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes-300x300.jpg 300w, https://www.theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes-600x600.jpg 600w, https://www.theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes-100x100.jpg 100w" sizes="(max-width: 700px) 100vw, 700px" src="https://www.theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes.jpg" /></a></div></div><div id="mc4wp_form_widget-2" class="widget ffb-widget widget_mc4wp_form_widget"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Stay in the loop with new music and events by joining our newsletter list.</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34349" method="post" data-id="34349" data-name="Website Signups" ><div class="mc4wp-form-fields"><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595532289" /><input type="hidden" name="_mc4wp_form_id" value="34349" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="polls-widget-4" class="widget ffb-widget widget_polls-widget"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Polls</h4><div id="polls-221" class="wp-polls"><form id="polls_form_221" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_221_nonce" name="wp-polls-nonce" value="501aaa912d" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="221" /></p><p style="text-align: center;"><strong>Best First Impression Of The Week?</strong></p><div id="polls-221-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-1329" name="poll_221" value="1329" /> <label for="poll-answer-1329">Troye Sivan - Easy</label></li><li><input type="radio" id="poll-answer-1330" name="poll_221" value="1330" /> <label for="poll-answer-1330">Nasty Cherry - Better Run</label></li><li><input type="radio" id="poll-answer-1331" name="poll_221" value="1331" /> <label for="poll-answer-1331">Tinashe - Rascal (Superstar)</label></li><li><input type="radio" id="poll-answer-1332" name="poll_221" value="1332" /> <label for="poll-answer-1332">Ellie Goulding - Love I’m Given</label></li><li><input type="radio" id="poll-answer-1333" name="poll_221" value="1333" /> <label for="poll-answer-1333">Anne-Marie - To Be Young (Feat. Doja Cat)</label></li><li><input type="radio" id="poll-answer-1334" name="poll_221" value="1334" /> <label for="poll-answer-1334">Aluna, Princess Nokia &amp; Jada Kingdom - Get Paid</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(221);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(221); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-221-loading" class="wp-polls-loading"><img src="https://www.theinterns.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://www.theinterns.net/pollsarchive">Polls Archive</a></li></ul></div></div></div></div></div></div></section><style>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</style><section class="ffb-id-ppiisj0 fg-section fg-el-has-bg fg-text-light"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#f8acb1&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #f8acb1;"></span></span><div class="fg-container container fg-container-large fg-container-lvl--1 "><div class="fg-row row    " ><div class="ffb-id-ppj8nf8 fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-12 fg-text-light"></div><div class="ffb-id-ppim14v fg-col col-xs-12 col-md-12 fg-text-light" style="text-align:center; "><section class="ffb-id-13q0pq49 section-heading fg-text-dark"><div class="ff-richtext h2 fg-text-dark ffb-h2-1"><p style="text-align: left">Share It...</p></div></section><div class="ffb-id-ppj8nfa icons ff-el-icons text-center    fg-text-light"><ul class="list-inline"><li class="theme-icons-wrap fg-text-light ffb-icon1-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theinterns.net%2F2020%2F07%2F23%2Fkuckas-contemplation-is-serene%2F" target="_blank" ><i class="theme-icons ff-custom-color theme-icons-md radius-circle ff-font-awesome4 icon-facebook  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-2"><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theinterns.net%2F2020%2F07%2F23%2Fkuckas-contemplation-is-serene%2F" target="_blank" ><i class="theme-icons ff-custom-color theme-icons-md radius-circle ff-font-awesome4 icon-twitter  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-3"><a href="#"  target="_blank" ><i class="theme-icons ff-custom-color theme-icons-md radius-circle ff-font-awesome4 icon-instagram  "></i></a></li></ul></div><section class="ffb-id-13pndib4 section-heading fg-text-dark"><div class="ff-richtext h2 fg-text-dark ffb-h2-1"><p style="text-align: left">New Stuff...</p></div></section><section class="ffb-id-13pmjmit blog-classic-v1 fg-text-dark"><div class="fg-row fg-blog-row-main row blog-content"><div class="fg-col fg-blog-col-main col-xs-12 col-sm-6 col-md-4 col-lg-4"><div id="post-42107" class="blog-classic post-wrapper post-42107 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-kylie-minogue fg-text-dark ffb-post-wrapper"><div class="blog-classic-body-part text-left"><a href="https://www.theinterns.net/2020/07/24/rapid-react-kylie-minogue-say-something/" class="ff-post-featured-image-link-wrapper fg-text-dark ffb-featured-image-1"><img class="blog-classic-featured-image img-responsive full-width  img-responsive full-width ff-post-featured-image"  src="https://www.theinterns.net/wp-content/uploads/freshizer/00289fbac659d6a7ba05c3243b64d51f_Rapid-React-kylie-768-c-90.jpg"  alt="Rapid-React-kylie"></a><div class="blog-classic-body"><h2 class="blog-classic-title fg-text-dark ffb-title-2"><a class="" href="https://www.theinterns.net/2020/07/24/rapid-react-kylie-minogue-say-something/">Rapid React: Kylie Minogue &#8211; Say Something</a></h2></div></div></div></div><div class="fg-col fg-blog-col-main col-xs-12 col-sm-6 col-md-4 col-lg-4"><div id="post-42103" class="blog-classic post-wrapper post-42103 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-little-mix fg-text-dark ffb-post-wrapper"><div class="blog-classic-body-part text-left"><a href="https://www.theinterns.net/2020/07/24/rapid-react-little-mix-holiday/" class="ff-post-featured-image-link-wrapper fg-text-dark ffb-featured-image-1"><img class="blog-classic-featured-image img-responsive full-width  img-responsive full-width ff-post-featured-image"  src="https://www.theinterns.net/wp-content/uploads/freshizer/3ee068404116988bf1e1214185b5652d_little-mix-rr-768-c-90.jpg"  alt="little-mix-rr"></a><div class="blog-classic-body"><h2 class="blog-classic-title fg-text-dark ffb-title-2"><a class="" href="https://www.theinterns.net/2020/07/24/rapid-react-little-mix-holiday/">Rapid React: Little Mix &#8211; &#8216;Holiday&#8217;</a></h2></div></div></div></div><div class="clearfix visible-sm-block"></div><div class="fg-col fg-blog-col-main col-xs-12 col-sm-6 col-md-4 col-lg-4"><div id="post-42100" class="blog-classic post-wrapper post-42100 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-merci-mercy fg-text-dark ffb-post-wrapper"><div class="blog-classic-body-part text-left"><a href="https://www.theinterns.net/2020/07/23/merci-mercy-breaks-it-off-before-it-starts-on-the-honest-fall-apart/" class="ff-post-featured-image-link-wrapper fg-text-dark ffb-featured-image-1"><img class="blog-classic-featured-image img-responsive full-width  img-responsive full-width ff-post-featured-image"  src="https://www.theinterns.net/wp-content/uploads/freshizer/962ace243aa4aa5cc2391509e7bf78fe_Merci-Mercy-768-c-90.jpg"  alt="Merci-Mercy"></a><div class="blog-classic-body"><h2 class="blog-classic-title fg-text-dark ffb-title-2"><a class="" href="https://www.theinterns.net/2020/07/23/merci-mercy-breaks-it-off-before-it-starts-on-the-honest-fall-apart/">Merci, Mercy Breaks It Off Before It Starts On The Honest &#8216;Fall Apart&#8217;</a></h2></div></div></div></div><div class="clearfix visible-md-block visible-lg-block"></div></div><div class="blog-pagination row"><div class="col-xs-12"></div></div></section></div><div class="ffb-id-ppj8neq fg-col col-xs-12 col-md-12 fg-text-light"><div class="ffb-id-ppj8ner fg-row row     fg-text-light"><div class="ffb-id-ppj8nf5 fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-4 fg-text-light"><p class="ffb-id-ppkokkv fg-paragraph text-left    fg-text-light">©2017 THE INTERNS MUSIC, ALL RIGHTS RESERVED.</p></div></div></div></div></div></section><style>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</style></div></div> <a href="javascript:void(0);" class="js-back-to-top back-to-top-theme"></a><div
 class="hidden smoothscroll-sharplink"
 data-speed="1000" 
 data-offset-xs="0"
 data-offset-sm="0"
 data-offset-md="0"
 data-offset-lg="0"
 ></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theinterns.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.1.6'></script> <script type='text/javascript'>/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.theinterns.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b0677955181b03bd2368c4b86e05fe66","fragment_name":"wc_fragments_b0677955181b03bd2368c4b86e05fe66"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theinterns.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/wp-polls.min.js?ver=2.75.4'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/extern/wow.js/wow.min.js?ver=1.47.0'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ff-freshgrid.min.js?ver=1.47.0'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ff-frslib.min.js?ver=1.47.0'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/bootstrap/js/bootstrap.min.js?ver=3.3.6'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/jquery.touchSwipe.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ark-jquery.back-to-top.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ark-magnific-popup.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ark-form-modal.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ark-wow.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/jquery.imagesloaded.pkgd.min.js?ver=3.2.0'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/themes/ark/assets/plugins/owl-carousel/owl.carousel.min.js?ver=1.3.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ark-carousel.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/auto-hiding-navbar.min.js?ver=5.4.2'></script> <script defer type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/header-sticky.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.theinterns.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.theinterns.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://www.theinterns.net/wp-content/uploads/siteground-optimizer-assets/ark-app.min.js?ver=5.4.2'></script> </div></div></body></html>